Status

()

RESOLVED DUPLICATE of bug 940892
5 years ago
5 years ago

People

(Reporter: jasleenmohammad, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (Nightly/Aurora)
Build ID: 20100401080539

Steps to reproduce:

1.login
2.enter user name
3.enter password


Actual results:

should be logined sucessfully


Expected results:

there might be some error in user name or password
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Updated

5 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 1

5 years ago
Please do NOT use bugzilla.mozilla.org for testing, as this is a production Bugzilla!
Use https://landfill.bugzilla.org/ for testing Bugzilla instead!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago5 years ago
Flags: needinfo?(jasleenmohammad)
Resolution: --- → INVALID

Updated

5 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 940892
Flags: needinfo?(jasleenmohammad)
You need to log in before you can comment on or make changes to this bug.