Status

()

Core
Networking
VERIFIED DUPLICATE of bug 23679
17 years ago
17 years ago

People

(Reporter: Steve Bradshaw, Assigned: asa)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
At the above URL, I should be asked for my NT login for that machine (Basic
Authentication is set on the IIS web server).  Instead I just get a 401.2 error
message straight away.

I'm sure this worked before ?!

Build 0.9.3 (2001080110), always reproducible.
Are you sure this worked ?
What do you expect to get : A dialog with Username, Password AND DOMAIN or
only Username/Password ?
(Reporter)

Comment 2

17 years ago
Maybe it didn't work ... basic authentication has and I've just checked, still
does for me.

The eip.autonomy.co.uk site uses IIS's NT Challenge / Response authentication,
and yes, I expect to get Username / Password / Domain dialog.

Do you intend to support this because I know navigator never did.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 23679 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dupe (NTLM)

dialog with domain=NTLM
Status: RESOLVED → VERIFIED

Comment 5

17 years ago
->networking.
Component: Browser-General → Networking
You need to log in before you can comment on or make changes to this bug.