Does MOZ_NFC Need to Be Set In Default?

RESOLVED DUPLICATE of bug 939056

Status

RESOLVED DUPLICATE of bug 939056
5 years ago
5 years ago

People

(Reporter: mchen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
We found that there is a repeated logs from "adb logcat" which shows NFC module in Gecko tried to re-connect NFC daemon.

1. If it is not so urgent, maybe we can remove that logs.

2. Most of devices we supported now didn't have NFC HW so do we need to enable MOZ_NFC in default? Or modify the gonk build system to judge this from device configuration.
(Reporter)

Updated

5 years ago
Flags: needinfo?(dlee)
This bug is the same as bug 939056
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(dlee)
Resolution: --- → DUPLICATE
Duplicate of bug: 939056
You need to log in before you can comment on or make changes to this bug.