Plugins popup is missing most of its text

RESOLVED DUPLICATE of bug 926605

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 926605
5 years ago
5 years ago

People

(Reporter: Tom103, Unassigned)

Tracking

25 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

5 years ago
Created attachment 8335235 [details]
plugins_popup.png

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131025151332

Steps to reproduce:

Opened http://www.outlook.com and logged in
Waited a few minutes, doing something else (the problem doesn't appear right away)



Actual results:

The plugin icon appeared in the address bar. When I clicked on it, a popup showed up, with most of the text missing (the only button with text is "Show all")
See attached screenshot
I've only noticed this problem in Outlook.com



Expected results:

I'm not sure what this popup is supposed to show, but there should definitely be more text in it... The way it is now, I have no idea what it's supposed to mean.
(Reporter)

Comment 1

5 years ago
Created attachment 8335237 [details]
Screenshot of the same issue on a different machine (in English this time)
(Reporter)

Comment 2

5 years ago
Additional info: on both machines where I see this issue, I'm running Windows 8.1 Pro x64, with Firefox 25.0.1
Benjamin, I thought this was fixed?
Component: Untriaged → Plug-ins
Flags: needinfo?(benjamin)
Product: Firefox → Core
Ah, I didn't notice this was filed with Release. Tom103, can you please download a Nightly build and see if you can still reproduce the issue there? http://nightly.mozilla.org. Thanks!
Flags: needinfo?(benjamin) → needinfo?(tom103)
(Reporter)

Comment 5

5 years ago
Created attachment 8335521 [details]
Plugin popup in Nightly 28.0a1
Flags: needinfo?(tom103)
(Reporter)

Comment 6

5 years ago
It seems to work fine in the Nightly build, however the popup doesn't seem to be exactly the same (no "Show all" button), so I'm not sure...

The new UI looks great, by the way!
Cool, thanks for checking with Nightly. We can close this bug and link it to the one that fixed the issue. "Show all" was showing due to this bug. Glad you like the new UI :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 926605
You need to log in before you can comment on or make changes to this bug.