Add a "reload" option to reset the preview to base state

RESOLVED DUPLICATE of bug 978118

Status

Webmaker
Thimble
RESOLVED DUPLICATE of bug 978118
4 years ago
4 years ago

People

(Reporter: pomax, Assigned: pomax)

Tracking

Details

(Assignee)

Description

4 years ago
If you're writing a page with JS, and testing the page in preview, having a button to reset the state (without having to type a meaningless letter in the code editor) would be useful. We could simply make it tell the previewloader that it needs to reload its source code using the postMessage transport already in place.

Updated

4 years ago
Assignee: nobody → pomax
Status: NEW → ASSIGNED
(Assignee)

Comment 1

4 years ago
merging this into 978118 since it's overlapping in goal
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 978118
You need to log in before you can comment on or make changes to this bug.