bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

POP3 Password Forgotten After Failed Login

VERIFIED INVALID

Status

SeaMonkey
Passwords & Permissions
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: Justin Huntington, Assigned: Stephen P. Morse)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I am using the password manager to store the login password for my POP3 email 
account.  Problems arise because my POP3 server only allows a login every 3 
minutes and prohibits more frequent logins by rejecting my password (even when 
it is correct).

Whenever this occurs, Password Manager forgets my POP3 password, even though it 
is still listed in the password list.  I have to re-save the password after 
each failed login to make it work again.
(Assignee)

Comment 1

17 years ago
That's a feature, not a bug.  It helps out the more common case where a user 
accidentally typed in the wrong password and of course didn't want that to be 
saved.

If you commited a serious enough violation that your pop3 server rejected you, 
then why blame mozilla for rejecting you too?  ;-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
I agree with Mr. Morse, marking verified
Status: RESOLVED → VERIFIED
(Assignee)

Comment 3

17 years ago
As a footnote, we also remove saved logins if you fail http authentication and 
also ftp authentication.  The only case that we don't remove a saved login is 
when the logon is on a form presented by the site.  And the only reason we don't 
remove that login is because in that case we have no way of knowing that the 
login failed.  (Somebody recently filed a bug against password manager for not 
removing that login as well -- I had to close it as wont-fix because no fix was 
possible.)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.