Australis, OS X Nightly: entering and exiting panorama cause fullscreen icon to glitch

RESOLVED DUPLICATE of bug 934023

Status

Firefox Graveyard
Panorama
RESOLVED DUPLICATE of bug 934023
4 years ago
2 years ago

People

(Reporter: cdleary, Unassigned)

Tracking

Details

Attachments

(1 attachment)

Created attachment 8335384 [details]
Fullscreen icon with compressed image superimposed.

On 28.0a1 (2013-11-20) running OS X 10.7.5 on a MacBook Air 13"

Australis is looking good folks, nice work! Minor glitch to report, I hit splat-shift-e twice and get the attached image.
Thanks for the report. This should be fixed with bug 934023 in tomorrow's Nightly.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 934023
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.