Rename "worldwide" region

RESOLVED DUPLICATE of bug 940561

Status

Marketplace
Developer Pages
P2
normal
RESOLVED DUPLICATE of bug 940561
4 years ago
4 years ago

People

(Reporter: chuck, Unassigned)

Tracking

Points:
---

Details

(Reporter)

Description

4 years ago
In this mailing list thread:

https://groups.google.com/forum/#!topic/mozilla.dev.marketplace/M1nowh9gyx0

There's consensus that the "worldwide" region is confusingly named. It was suggested that we rename it to "Rest of the World".

NB: the slug "worldwide" is used by the API, so any changes to it would be backwards-incompatible.
(Reporter)

Updated

4 years ago
Priority: -- → P2
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940561
You need to log in before you can comment on or make changes to this bug.