Closed Bug 941223 Opened 7 years ago Closed 7 years ago

Extension icons in the new Australis menu looks bad

Categories

(Firefox :: Untriaged, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 931092

People

(Reporter: elad, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131120062258

Steps to reproduce:

In firefox nightly, install adblock and / or https everywhere. Use the customization option to move them to the menu.


Actual results:

It doesn't look so good. See screenshot.


Expected results:

It should look as it looked on the toolbar.
This is a dupe of bug 931092 and bug 940307. Closing as a dupe of the former.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 931092
You need to log in before you can comment on or make changes to this bug.