[User Story] Clear all cookies and stored data

RESOLVED DUPLICATE of bug 938177

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 938177
4 years ago
4 years ago

People

(Reporter: pdol, Unassigned)

Tracking

({uiwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ucid:System138, 1.4:P2, ft:systems-fe], system-browser)

(Reporter)

Description

4 years ago
User Story:
As a user I want to clear all the private data stored by web pages so that I can protect my privacy.

Acceptance Criteria:
Functionality should match existing Browser functionality unless described otherwise in UX spec.  However, it should be accessible via the Settings.
(Reporter)

Updated

4 years ago
Blocks: 945259

Updated

4 years ago
Component: Gaia::Settings → Gaia::System::Browser

Updated

4 years ago
No longer blocks: 945259
(Reporter)

Updated

4 years ago
Blocks: 945259
This will need to move from the browser app to the settings app in 1.4.

It's probably worth reviewing which data jars this clears too and whether we need any new UI to explain that.
Component: Gaia::System::Browser Chrome → Gaia::Settings
Keywords: uiwanted
(Reporter)

Comment 2

4 years ago
Bruce, can you team take this in 1.4?
Flags: needinfo?(bhuang)
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 938177
(Reporter)

Updated

4 years ago
Flags: needinfo?(bhuang)
You need to log in before you can comment on or make changes to this bug.