Note: There are a few cases of duplicates in user autocompletion which are being worked on.

PlatformDecoderModule for Android/OMX

RESOLVED DUPLICATE of bug 1014614

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 1014614
4 years ago
3 years ago

People

(Reporter: cpearce, Assigned: bwu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
We need a PlatformDecoderModule created for Android before we can playback fragmented MP4 in MSE on Android.
(Reporter)

Updated

4 years ago
Blocks: 886196
(Reporter)

Updated

4 years ago
Depends on: 962385
(Assignee)

Updated

3 years ago
Assignee: nobody → bwu
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1014614
You need to log in before you can comment on or make changes to this bug.