Closed Bug 941377 Opened 7 years ago Closed 7 years ago

context menu missing enable - disable Navbar

Categories

(Firefox :: Untriaged, defect)

28 Branch
x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: landis, Unassigned)

References

(Blocks 2 open bugs)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux i686; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131120062258

Steps to reproduce:

1: right-click on a part of a toolbar. I used the tabbar scroll left arrow, but menu bar works too.


Actual results:

1: context menu pops up
2: lists items (toolbars) to Enable or Disable (show - hide)


Expected results:

1: the chose to disable - enable (show - hide) the Navigation bar (address bar)

*note: I used this option 20 times a day to gain more 'real estate' in the window.
This was a conscious decision made in bug 870545.
Component: Untriaged → Toolbars and Customization
Depends on: 870545
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → WONTFIX
(In reply to Landis Reed from comment #0)
> *note: I used this option 20 times a day to gain more 'real estate' in the
> window.

For that use-case have you tried F11 (fullscreen)?
(The nav bar auto-hides after a few seconds when in fullscreen)
Duplicate of this bug: 941906
(In reply to Ed Morley [:edmorley UTC+0] from comment #2)
> (In reply to Landis Reed from comment #0)
> > *note: I used this option 20 times a day to gain more 'real estate' in the
> > window.
> 
> For that use-case have you tried F11 (fullscreen)?
Yes. f11 is another scenario. A working window, while developing websites is 960 (1024px wide) by height of display. Full Screen is a presentation view and does not allow access to adjacent windows, eg, editor, file manager etc without yet another keyboard action (Alt+Tab, win-key+M, etc).. 
F11 is Not an alternative or replacement for a maximum, Not 'maximized' window view.
simply put the 'option' back.. 

Thank you.
Landis.
Status: RESOLVED → UNCONFIRMED
Component: Toolbars and Customization → Untriaged
Resolution: WONTFIX → ---
As we pointed out, this was a conscious decision. If you have new arguments as to why we should reconsider, please send email to Firefox-dev: https://wiki.mozilla.org/Firefox/firefox-dev . Reopening this bug without discussion there and getting buy-in from the UX and Firefox teams on reverting a carefully made decision isn't helpful.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago7 years ago
Resolution: --- → WONTFIX
(In reply to :Gijs Kruitbosch from comment #6)
> ... If you have new arguments
> as to why we should reconsider, please send email to Firefox-dev:
> https://wiki.mozilla.org/Firefox/firefox-dev . Reopening this bug without
> discussion there and getting buy-in from the UX and Firefox teams on
> reverting a carefully made decision isn't helpful.

Thank you, i will follow this procedure and present my case to 'them'.
Landis.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.