browser shut down occurs while working on it

RESOLVED DUPLICATE of bug 941502

Status

()

Firefox
Untriaged
P4
normal
RESOLVED DUPLICATE of bug 941502
5 years ago
5 years ago

People

(Reporter: hari, Unassigned)

Tracking

14 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1 (Beta/Release)
Build ID: 20120713134347

Steps to reproduce:

operand the firefox browser and started working on it.3 tabs were open


Actual results:

the browser suddenly shut down and the working process was stopped in the middle


Expected results:

the browser should not have shutdown in the middle.even if shutdown,the sessions should have been restored when opened again.

Updated

5 years ago
Duplicate of this bug: 941504
(Reporter)

Updated

5 years ago
Priority: -- → P4
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 741503
(Reporter)

Updated

5 years ago
(Reporter)

Updated

5 years ago
Duplicate of bug: 941502
You need to log in before you can comment on or make changes to this bug.