Status

Calendar
General
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: naveen, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.57 Safari/537.36

Steps to reproduce:

in step 2 entered 


Actual results:

incorrct spelling of nonmber


Expected results:

correct spelling of november
(Reporter)

Comment 1

5 years ago
this is not a bug
Please do not use bugzilla.mozilla.org for testing. Use https://landfill.bugzilla.org instead.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.