[wasabi] Some items in Call settings should be removed from CDMA product.

RESOLVED DUPLICATE of bug 949741

Status

RESOLVED DUPLICATE of bug 949741
5 years ago
5 years ago

People

(Reporter: echu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [FT:RIL])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8335925 [details]
error message on call waiting and call forwarding items

Call waiting, FDN, Caller ID and Call forwarding are normally not for CDMA. User need to contact customer services to enable/disable this functions. Or dial CLIR number directly to hide caller ID.
(Reporter)

Updated

5 years ago
Whiteboard: [FT:RIL]
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 949741
You need to log in before you can comment on or make changes to this bug.