Trying to set MDN name with my persona account - name already exists. Since username is mine, choosing to get sent a reminder email - can't find email associated with username.

RESOLVED WONTFIX

Status

Cloud Services
Server: Identity
RESOLVED WONTFIX
4 years ago
9 months ago

People

(Reporter: Cristiano Belloni, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/31.0.1650.57 Safari/537.36

Steps to reproduce:

Set up a Persona account to login to MDN.
When asked for an username, set my username (janesconference)


Actual results:

Site says the username already exists. since I know the userame is mine, but I can't remember the associated e mail account, choose to send a notify email to janesconference's associated password within the site. Site says it can't find an email associated with the username.


Expected results:

Site should have sent a notification to one of my e-mail addresses.
Persona has been discontinued and removed from MDN, closing this issue as WONTFIX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.