Closed Bug 941586 Opened 6 years ago Closed 6 years ago

Intermittent TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/debugger/test/browser_dbg_breadcrumbs-access.js | leaked until shutdown [nsGlobalWindow #9237 http://example.com/browser/browser/devtools/debugger/test/doc_script-swi

Categories

(Core :: General, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 941787

People

(Reporter: cbook, Unassigned)

References

()

Details

(Keywords: intermittent-failure, memory-leak)

Rev5 MacOSX Mountain Lion 10.8 mozilla-inbound opt test mochitest-browser-chrome on 2013-11-21 02:46:19 PST for push 8a64e21f0e58

slave: talos-mtnlion-r5-076

https://tbpl.mozilla.org/php/getParsedLog.php?id=30885893&tree=Mozilla-Inbound

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/debugger/test/browser_dbg_breadcrumbs-access.js | leaked until shutdown [nsGlobalWindow #9237 http://example.com/browser/browser/devtools/debugger/test/doc_script-switching-01.html]
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/debugger/test/browser_dbg_breadcrumbs-access.js | leaked until shutdown [nsGlobalWindow #9239 http://example.com/browser/browser/devtools/debugger/test/doc_script-switching-01.html]
Blocks: 942102
Could be a dupe of bug 941787, but the symptom isn't quite the same, and it wasn't happening too often, so I'm going to leave this open for now.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941787
You need to log in before you can comment on or make changes to this bug.