failed to print from mapquest.com correctly

VERIFIED DUPLICATE of bug 89151

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 89151
17 years ago
17 years ago

People

(Reporter: Calvin Lin, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

i tried several times to print from the url shown above.  the page prints fine
except the actual map image is not printed.

to cross reference, i tried printing the exact same url from internet explorer
and it printed correctly so i doubt that it's a network problem or something.

Reproducible: Always
Steps to Reproduce:
1. go to the url entered above or try your own mapquest search
2. set the thing to the printable version of the map
3. hit print
4. see if the map image shows up.

Actual Results:  no map image showed up although the page was otherwise printed
out perfectly.

Expected Results:  printed the map image so the printout would have been useful.  =)

additional note: i was printing to a network laserjet 4si printer. not sure if
it's relevant, but i'm including that here in case it matters.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 94014 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
REOPEN, wrong DUP
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

17 years ago
DUP...will re-verify when 89151 is fixed...

*** This bug has been marked as a duplicate of 89151 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
marking verified for now...will re-verify when 89151 is fixed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.