Accessing certain website crashes Mozilla (java?)

VERIFIED DUPLICATE of bug 94105

Status

--
critical
VERIFIED DUPLICATE of bug 94105
17 years ago
14 years ago

People

(Reporter: estechmann, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I discovered this when I went to URL www.time.gov (the official US time)

When I clicked on a timezone, mozilla _immediately_ crashed!  Poof.  This was
repeatable as many times as I cared to try (3 or 4).

Netscape can access this URL.  The site is apparently bringing up java.

*** This bug has been marked as a duplicate of 94105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.