Add a pref to disable reader mode

RESOLVED DUPLICATE of bug 927124

Status

enhancement
RESOLVED DUPLICATE of bug 927124
6 years ago
5 years ago

People

(Reporter: mbrubeck, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

6 years ago
The new "Reader Mode" feature (bug 927124) should be disabled by default until it's had a little more testing and any important bugs are fixed.  We should add a hidden pref to enable it, make it disabled by default, and ensure that none of the Reader Mode code or UI is loaded if the pref is disabled.

Comment 1

6 years ago
Follows after the patch in Bug 927124. If pref "reader.enabled" is set to false, no reader UI is loaded and hence no reader code is executed.
Attachment #8340140 - Flags: review?(mbrubeck)
Reporter

Updated

6 years ago
Attachment #8340140 - Flags: review?(mbrubeck) → review+
Blocks: metrobacklog
Whiteboard: [feature] p=0
Priority: -- → P1
Whiteboard: [feature] p=0 → p=0
Assignee: nobody → eklavyamirani+bugmail
Status: NEW → ASSIGNED
Reporter

Comment 2

5 years ago
This patch was folded into bug 927124.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 927124
Assignee: eklavyamirani+bugmail → nobody
No longer blocks: metrobacklog, 927124
Priority: P1 → --
Whiteboard: p=0
You need to log in before you can comment on or make changes to this bug.