(edge-gestures) when spawning an activity, edge gestures stop working

RESOLVED DUPLICATE of bug 977934

Status

RESOLVED DUPLICATE of bug 977934
5 years ago
4 years ago

People

(Reporter: jhammink, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

(Reporter)

Description

5 years ago
On 10/21 nightly:
Gaia:     71063dd91bc8cbb15ba335236ed67a1c5058bd58
Gecko:    http://hg.mozilla.org/mozilla-central/rev/cf378dddfac8
BuildID   20131121040202
Version   28.0a1

Regression range unknown

STR
1. Enable edge gestures
2. Launch Contacts and FM Radio
3. In contacts, select option to import facebook contacts  (spawning browser app)
4. From Browser App, try to use edge gestures to pan to the remaining app (note:  one app gets kicked off the stack when spawning a browser window)

Actual:  Not possible to pan to other app
Expected:  Should be possible to pan to other app
(Reporter)

Updated

5 years ago
No longer depends on: 941974

Updated

5 years ago
blocking-b2g: --- → 1.3?
Summary: (edge-gestures) when spawning a new app window, edge gestures stop working → (edge-gestures) when spawning an activity, edge gestures stop working

Updated

5 years ago
Component: Gaia::System → Gaia::System::Window Mgmt
Edge gestures is likely moving 1.4, so I'm pulling the nom. Will renom for 1.4 once this is confirmed.
blocking-b2g: 1.3? → ---

Comment 2

4 years ago
I just want to confirm this. I'm able to produce it in v1.3 (git 0d54a796).
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 977934
You need to log in before you can comment on or make changes to this bug.