Closed Bug 941980 Opened 7 years ago Closed 7 years ago

defect - flickering areas when scrolling

Categories

(Firefox for Metro Graveyard :: General, defect)

x86
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 941050

People

(Reporter: jbecerra, Unassigned)

Details

Tested on 2013-11-21 using latest nightly. I've noticed some scrolling jank in some sites, but today I was looking at a site where areas of the page flickered as I scrolled. They were very noticeable and this contrasts with how it looks in IE.

Steps:
1. In Firefox for Windows 8 go to: http://www.subaru.com/vehicles/brz/technology.html
2. Scroll up or down the page.

Expected: Smooth scrolling and no content flickering

Actual: The header and footer content menus in the page flicker.

I tried to get a video capture of the problem, but the capture doesn't show the flickering. It's very obvious, though.
Whiteboard: dupeme
Whiteboard: dupeme → dupeme [triage]
Blocks: metro-apzc
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941050
Whiteboard: dupeme [triage]
No longer blocks: metrov1backlog, metro-apzc
You need to log in before you can comment on or make changes to this bug.