New font & spacing for e-mail lists in SeaMonkey 2.22 are terrible. Please revert to v. 2.21 settings

RESOLVED DUPLICATE of bug 927779

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 927779
4 years ago
4 years ago

People

(Reporter: SeaBuggy, Unassigned)

Tracking

SeaMonkey 2.2 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 SeaMonkey/2.21 (Beta/Release)
Build ID: 20130916112225

Steps to reproduce:

It happens just by having e-mails in a folder and displaying the contents of that folder.  It also happens to the list of e-mail folders in the folder window.


Actual results:

The font used to display e-mail subject lines, dates, From, etc, was changed from that used in all earlier SeaMonkey versions to a different font that is less compact, i.e. spacier, and which has a larger vertical spacing than before (perhaps double spaced).  The result is very inefficient, extremely unpleasant to look at, and frustrating, because one cannot display as many e-mails as before, not to mention that the subject lines are longer.  I've gone back to v. 2.21 because I can't stand the new font.  At least please put in a setting that allows one to use the old font and spacing.


Expected results:

The contents of e-mail folders and the folder list should have kept the font and spacing that had been used in earlier versions of SeaMonkey, seemingly from the beginning up through version 2.21.

Comment 1

4 years ago
Should be fixed in 2.23, pending approvals.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 927779
You need to log in before you can comment on or make changes to this bug.