Status

MailNews Core
Profile Migration
--
enhancement
VERIFIED DUPLICATE of bug 63389
17 years ago
10 years ago

People

(Reporter: raccettura, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I would love to see Mozilla be able to import (without creating a new profile)
and export to Netscape 4.7.x.  I think it would make others feel more
confortable switching to Mozilla knowing that they can choose another browser if
and when they want.

Comment 1

17 years ago
Marking this a dupe of 63389 - Need options for importing 4.x and Mozilla mails

I don't really see why we would want to export back to 4.7, and I don't see it
happening anytime soon, but if someone feels really strong about it please
reopen (since 63389 doesn't talk about exporting), or start a discussion there.

*** This bug has been marked as a duplicate of 63389 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.