Australis Reload button can't be moved in Customization

RESOLVED DUPLICATE of bug 944415

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 944415
5 years ago
4 years ago

People

(Reporter: Andrey, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131119090945

Steps to reproduce:

Open menu - Customize


Actual results:

Reload button not showed in panel


Expected results:

Reload button should be showed in panel to move it outside address bar
(Reporter)

Updated

5 years ago
Component: Untriaged → Toolbars and Customization

Comment 1

5 years ago
See bug 755598
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

5 years ago
it means wontfix actually? bad news :(

Comment 3

5 years ago
Yes, Australis doesn't fits to everyone =/
(Reporter)

Comment 4

5 years ago
why not to make option to move reload button to left of navigation buttons and keep it inside one toolbar item?
everybody likes options ;)
I've been complaining of this UI change also, and just noticed this bug. On a wider screen display, I'm used having common controls top-left.
There is a new proposal to re-add a way to customize these buttons in bug 944415.
Resolution: INVALID → DUPLICATE
Duplicate of bug: 944415
(Reporter)

Comment 7

4 years ago
Use this addon to back buttons: https://github.com/darktrojan/buttonsback
You need to log in before you can comment on or make changes to this bug.