garbage will get displayed on page

RESOLVED DUPLICATE of bug 93343

Status

RESOLVED DUPLICATE of bug 93343
17 years ago
14 years ago

People

(Reporter: sklein, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)
BuildID:    2001080110

Page will display garbage (meaningless characters) eventhough it appears it is 
in strict mode. IE5.5 displays page fine.

Reproducible: Always
Steps to Reproduce:
1. just goto above link and watch it display garbage
2.
3.

Actual Results:  page displayed garbage

Expected Results:  displayed page accurately.

Comment 1

17 years ago
The HTML source is all in Unicode.  I don't know if the initial !DOCTYPE and
META CONTENT tags are supposed to be in Unicode as well, in this case, but I
think that's the problem.  However, choosing Unicode (UTF-7 or UTF-8) from the
View menu doesn't make it render any better.
Duplicate of "UCS16 page displayed incorrectly"

*** This bug has been marked as a duplicate of 93343 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.