OSX: browser.tabs.drawInTitlebar pref is sometimes ignored

RESOLVED DUPLICATE of bug 930094

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 930094
5 years ago
5 years ago

People

(Reporter: rnewman, Unassigned)

Tracking

28 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:P5])

(Reporter)

Description

5 years ago
I've seen this in a bunch of ways -- window resizing, moving a window between displays, even having one window with a titlebar and one without!

Here's a video. You can see that this pref is "false", and various actions (screen moves, maximizing) cause the titlebar to reappear or disappear.

http://www.youtube.com/watch?v=BBNcHMbdieA&hd=1
P5 because you have to flip this pref to see these bugs.
Whiteboard: [Australis:P5]
I suspect that as far as causes are concerned, this is a dupe of bug 930094. Mike, does that make sense? If not, it should at least be taken into account on that bug.
Flags: needinfo?(mconley)
Summary: browser.tabs.drawInTitlebar pref is sometimes ignored → OSX: browser.tabs.drawInTitlebar pref is sometimes ignored
Yes, this is a dupe of bug 930094. Thanks for reporting, rnewman!
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(mconley)
Resolution: --- → DUPLICATE
Duplicate of bug: 930094
You need to log in before you can comment on or make changes to this bug.