Closed Bug 942427 Opened 6 years ago Closed 4 years ago

Australis: Panel UI hover effects aren't visible with dark themes (including High Contrast themes)

Categories

(Firefox :: Theme, defect, major)

defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 1079098

People

(Reporter: alice0775, Unassigned)

References

(Blocks 4 open bugs)

Details

(Keywords: access, Whiteboard: [Australis:P5])

Attachments

(1 file)

Attached image Screenshot
Build Identifier:
http://hg.mozilla.org/mozilla-central/rev/dbf94e314cde
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 ID:20131122030202

In PanelUI and Bookmarks Widget, No highlights indicated on Wndows7 High Contrast visual style
Summary: Australis: No highlights indicated on Wndows7 High Contrast visual style → Australis: No highlights indicated on Windows 7 High Contrast visual style
Whiteboard: [Australis:P5]
Severity: blocker → major
Summary: Australis: No highlights indicated on Windows 7 High Contrast visual style → Australis: Panel UI hover effects aren't visible in High Contrast mode
Flags: firefox-backlog+
Bug 425598 isn't the right tool here.
No longer depends on: 425598
Summary: Australis: Panel UI hover effects aren't visible in High Contrast mode → Australis: Panel UI hover effects aren't visible with dark themes (including High Contrast themes)
Component: Toolbars and Customization → Theme
OS: Windows 7 → All
Hardware: x86_64 → All
Version: 28 Branch → Trunk
This was fixed in bug 1079098 and friends.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1079098
You need to log in before you can comment on or make changes to this bug.