Moving Bookmarks button Issue - Restore Window (Australis)

RESOLVED WORKSFORME

Status

()

Firefox
Theme
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: anleck, Unassigned)

Tracking

(Blocks: 1 bug)

28 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Moving the Bookmarks button seems to cause problems.

Placed in the top left corner before the tabs, the right side of the bookmarks button is restoring the window up and down (same on a fresh profile with just the button moved to the same place). Replacing the the button to its default position (or using restore defaults) seems to fix the issue.

http://forums.mozillazine.org/viewtopic.php?p=13197389#p13197389
(Reporter)

Updated

4 years ago
Summary: Moving Bookmarks button Issue - Restore Window (Australis → Moving Bookmarks button Issue - Restore Window (Australis)

Comment 1

4 years ago
Is the OS field set correctly on this bug?
Blocks: 939862
(Reporter)

Comment 2

4 years ago
(In reply to :Gijs Kruitbosch from comment #1)
> Is the OS field set correctly on this bug?

32-bit Nightly on Windows 8 Pro 64-bit OS
Mozilla/5.0 (Windows NT 6.2; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0
On Win7 you can get close to reproducing this by double-clicking just outside of the button since it will be considered a double-click on the window title which will restore/maximize the window. I can't reproduce it by clicking on the actual button though.

Anleck, can you post a screencast of what you are doing here? You can use a free tool such as Jing to record a screencast. http://www.techsmith.com/download/jing/
Flags: needinfo?(anleck)
(Reporter)

Comment 4

4 years ago
Whatever was happening has stopped. The button has been functioning without issue for the past 2-3 days (except for occasionally opening the library window (a separate bug which I know is being looked into)).

Thank-you both for replying and taking the time check on this.
Flags: needinfo?(anleck)
Cool, thanks for the reply.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.