Mozilla 0.9.3 aborts to create bookmark

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: ford, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Within a Mac OS 9.1 environment with virtual memory on, Mozilla 0.9.3 will 
automatically exit when creating a bookmark. This is a converted bookmark file 
from Netscape Communicator 4.74, approximately 52 KiloBytes in size. This is a 
repeatable error.

Comment 1

17 years ago
Works for me using Mac/2001080214 on 9.1. Reporter, do you mean to migrated your old 
Netscape 4.x profile into Mozilla, ran Mozilla using that profile, then tried to add a 
bookmark? Or, did you create a new Mozilla user profile, import your old Netscape 4.x 
bookmarks into it, and then tried to add a bookmark?

Comment 2

17 years ago
Reporter, please help by clarifying this bug report as necessary; see my comment of 2001-
08-08 10:32.
(Reporter)

Comment 3

17 years ago
Created a new Mozilla user profile, imported old Netscape 4.x bookmarks into it, 
and then tried to add a bookmark.

Comment 4

17 years ago
Reporter, this works for me, importing a 4.7.8 Bookmarks.html file to 0.9.3. I'm able to 
add additional bookmarks after importing.

I think you should attach your bookmarks file to this bug so we can try to reproduce the 
problem with the same file. I'd recommend creating a version of your old Bookmarks file 
that has anything personal removed, and try importing once again before attaching it 
here to make sure the problem is still evident.

Comment 5

17 years ago
Reporter, please retest using 0.9.4.

Comment 6

17 years ago
Reporter, can you still reproduce this using 0.9.5?

Comment 7

17 years ago
please reopen if you are still seeing this in 0.9.5 or more recent nightly
builds. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.