Intermittent test_oscillatorTypeChange.html | Test timed out, [SimpleTest.finish()] this test already called finish!, called finish() multiple times (x4), 4 test timeouts, giving up.

RESOLVED DUPLICATE of bug 942543

Status

()

RESOLVED DUPLICATE of bug 942543
5 years ago
4 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
Mac OS X
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=31015365&tree=Mozilla-Inbound
Rev4 MacOSX Lion 10.7 mozilla-inbound opt test mochitest-1 on 2013-11-23 19:11:22 PST for push 531204b8d760
slave: talos-r4-lion-055

19:31:21     INFO -  164122 INFO TEST-END | /tests/content/media/webaudio/test/test_oscillatorTypeChange.html | finished in 73ms
(screenshot)
19:36:31     INFO -  164123 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/webaudio/test/test_oscillatorTypeChange.html | Test timed out.
19:36:31     INFO -  164124 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/webaudio/test/test_oscillatorTypeChange.html | [SimpleTest.finish()] this test already called finish!
19:36:31     INFO -  164125 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/webaudio/test/test_oscillatorTypeChange.html | called finish() multiple times
19:36:52     INFO -  Not taking screenshot here: see the one that was previously logged
19:36:52     INFO -  164126 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/webaudio/test/test_oscillatorTypeChange.html | Test timed out.
19:36:53     INFO -  164127 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/webaudio/test/test_oscillatorTypeChange.html | [SimpleTest.finish()] this test already called finish!
19:36:53     INFO -  164128 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/webaudio/test/test_oscillatorTypeChange.html | called finish() multiple times
19:37:22     INFO -  Not taking screenshot here: see the one that was previously logged
19:37:22     INFO -  164129 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/webaudio/test/test_oscillatorTypeChange.html | Test timed out.
19:37:23     INFO -  164130 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/webaudio/test/test_oscillatorTypeChange.html | [SimpleTest.finish()] this test already called finish!
19:37:23     INFO -  164131 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/webaudio/test/test_oscillatorTypeChange.html | called finish() multiple times
19:37:52     INFO -  Not taking screenshot here: see the one that was previously logged
19:37:52     INFO -  164132 ERROR TEST-UNEXPECTED-FAIL | /tests/content/media/webaudio/test/test_oscillatorTypeChange.html | Test timed out.
19:37:52     INFO -  164133 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | 4 test timeouts, giving up.
19:37:52     INFO -  164134 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | Skipping 151 remaining tests.
19:37:53     INFO -  164135 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | [SimpleTest.finish()] this test already called finish!
19:37:53     INFO -  164136 ERROR TEST-UNEXPECTED-FAIL | (SimpleTest/TestRunner.js) | called finish() multiple times
19:43:23  WARNING -  TEST-UNEXPECTED-FAIL | /tests/content/media/webaudio/test/test_oscillatorTypeChange.html | application timed out after 330 seconds with no output
19:43:23     INFO -  Not taking screenshot here: see the one that was previously logged
19:43:24  WARNING -  TEST-UNEXPECTED-FAIL | /tests/content/media/webaudio/test/test_oscillatorTypeChange.html | application terminated with exit code 1280
19:43:24     INFO -  INFO | runtests.py | Application ran for: 0:29:13.311606
19:43:24     INFO -  INFO | zombiecheck | Reading PID log: /var/folders/83/59gvsn651x3f5l_5hkqvh09h00000w/T/tmpPbhIn0pidlog
19:43:24     INFO -  mozcrash INFO | Downloading symbols from: http://ftp.mozilla.org/pub/mozilla.org/firefox/tinderbox-builds/mozilla-inbound-macosx64/1385259726/firefox-28.0a1.en-US.mac.crashreporter-symbols.zip
19:43:59  WARNING -  PROCESS-CRASH | /tests/content/media/webaudio/test/test_oscillatorTypeChange.html | application crashed [@ libsystem_kernel.dylib + 0x1567a]
19:43:59     INFO -  Crash dump filename: /var/folders/83/59gvsn651x3f5l_5hkqvh09h00000w/T/tmpesXG0b/minidumps/220BC125-BDB9-45D2-98A8-FBA553671BC6.dmp
19:43:59     INFO -  Operating system: Mac OS X
19:43:59     INFO -                    10.7.2 11C74
19:43:59     INFO -  CPU: amd64
19:43:59     INFO -       family 6 model 23 stepping 10
19:43:59     INFO -       2 CPUs
19:43:59     INFO -  Crash reason:  EXC_SOFTWARE / SIGABRT
19:43:59     INFO -  Crash address: 0x7fff8733b67a
19:43:59     INFO -  Thread 0 (crashed)
19:43:59     INFO -   0  libsystem_kernel.dylib + 0x1567a
19:43:59     INFO -      rbx = 0x00000000ffffffff   r12 = 0x00007fff5fbfd728
19:43:59     INFO -      r13 = 0x0000000007000006   r14 = 0x0000000000002c03
19:43:59     INFO -      r15 = 0x0000000000000c00   rip = 0x00007fff8733b67a
19:43:59     INFO -      rsp = 0x00007fff5fbfd608   rbp = 0x00007fff5fbfd650
19:43:59     INFO -      Found by: given as instruction pointer in context
(etc.)
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 942543
Comment hidden (Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.