Holiday file of holidays in India 2014

RESOLVED FIXED

Status

--
enhancement
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: seshu.parvataneni, Assigned: seshu.parvataneni)

Tracking

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

5 years ago
Created attachment 8337413 [details]
IndiaHolidays.ics

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0 SeaMonkey/2.19 (Beta/Release)
Build ID: 20130630011339

Steps to reproduce:

Provide holiday file for holidays in India. The locale is US English and most of it is valid of a couple of years. However, some events follow the lunar calendar and require yearly updates.

Reproducible: Always

Steps to Reproduce:
N/A
Actual Results:  
N/A

Expected Results:  
N/A

Please see attached ICS file for holidays in India.
Component: General → Website

Comment 1

5 years ago
seshu: Where is that file taken from?

Seeing lines like
  X-LIC-ERROR;X-LIC-ERRORTYPE=VALUE-PARSE-ERROR:No value for LOCATION property. Removing entire property:
I have big doubts.
Severity: normal → enhancement
Flags: needinfo?(seshu.parvataneni)
(Assignee)

Comment 2

5 years ago
I took the latest file that I had and modified it for 2014 and exported it to ICS using lightning version 2.4b1. Just FYI I had been providing this holiday file for some years now. Not sure why that error occurs. I will take a look into this. If you know why let me know. Thanks.
Flags: needinfo?(seshu.parvataneni)
(Assignee)

Comment 3

5 years ago
Looks like my calendar is showing Bug 514413. I will remove these errors and upload a new version.
(Assignee)

Comment 4

5 years ago
Created attachment 8337720 [details]
IndiaHolidays.ics without the unkown timezone errors
Attachment #8337413 - Attachment is obsolete: true
https://github.com/mozilla/bedrock/pull/1785
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Holiday file of holidays in India → Holiday file of holidays in India 2014
Thx for your contribution!
https://github.com/mozilla/bedrock/commit/919530746ef16b62d35d947a62a34a70336e666d -> FIXED
Assignee: nobody → seshu.parvataneni
Status: NEW → RESOLVED
Last Resolved: 5 years ago
QA Contact: mkmelin+mozilla
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.