Rebind this when updating contact

RESOLVED DUPLICATE of bug 941597

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 941597
4 years ago
4 years ago

People

(Reporter: alive, Assigned: alive)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

I found this when debugging bug 907013 caused regression.
https://github.com/mozilla-b2g/gaia/blame/master/apps/sms/js/thread_ui.js#L243

I think there's no reason we don't need to bind?
Created attachment 8337539 [details] [review]
https://github.com/mozilla-b2g/gaia/pull/13994

Borja, could you review this? Thanks.
Attachment #8337539 - Flags: review?(borja.bugzilla)
Hi Alive! I found the same issue, and not it has been reviewed by Julien (Bug 941597). Marking as a DUP. Thanks!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941597
Attachment #8337539 - Flags: review?(borja.bugzilla)
You need to log in before you can comment on or make changes to this bug.