Closed Bug 942778 Opened 6 years ago Closed 6 years ago

On Australis private browsing mode downloading a file shows an ugly rectangular gradient on the tab bar

Categories

(Firefox :: Untriaged, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 941559

People

(Reporter: yeukhon, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:26.0) Gecko/20100101 Firefox/26.0 (Beta/Release)
Build ID: 20131118212339

Steps to reproduce:

I was on the latest nightly 11-24 28.01a  and I was downloading a file.

sEE


Actual results:

See screenshot - there is an ugly rectangular shape / gradient on the tab background.


Expected results:

This only happens in private mode - in normal browsing mode the background is fine. You can try this if you download firefox.
Summary: On private browsing mode downloading a file shows an ugly rectangular gradient on the tab bar → On Australis private browsing mode downloading a file shows an ugly rectangular gradient on the tab bar
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941559
You need to log in before you can comment on or make changes to this bug.