Notification bar for hidden plugins shows for a few seconds and then hides for www.solomid.net page.

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: VarCat, Unassigned)

Tracking

26 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
This bug was reproduced on FF 26.07:
Build id:20131122094025

Environments used:
Win Xp x32
Win 7 x64
Mac OS 10.8.5
Ubuntu 13.04 x64

STR:

1. Set Shockwave Flash plugin to "Ask to Activate" .
2. Open http://www.solomid.net/ 

Issue:
The Notification bar for hidden plugins shows for a few seconds then hides.

Note:
This bus is also reproducible for:
Latest Nigthly build id: 20131125030201 
Latest Aurora build id: 20131125004001

Comment 1

4 years ago
I see the infobar but it doesn't dismiss. But when the infobar hid itself, was there a Flash ad visible on the page? If so this is the expected behavior.
Flags: needinfo?(catalin.varga)
(Reporter)

Comment 2

4 years ago
There are Flash ads on the page but they are not playing after the infobar hid itself because Flash plugin remains blocked.
Flags: needinfo?(catalin.varga)

Comment 3

4 years ago
Yes, you have described the correct behavior. The infobar will only be showing if all of the Flash on the page is invisible. If there is any visible Flash on the page, the infobar will go away.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.