Closed Bug 942884 Opened 6 years ago Closed 6 years ago

UI for adding a "RSS" list

Categories

(Firefox for Android :: Awesomescreen, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 977200

People

(Reporter: ibarlow, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

This bug captures the UI flow for adding an RSS feed to the home screen. 

Designs will be posted shortly.
I think this may happen as part of the work for bug 942884, but we can leave it open separately for now.
(In reply to :Margaret Leibovic from comment #1)
> I think this may happen as part of the work for bug 942884, but we can leave
> it open separately for now.

I meant bug 942283.
Attached image Design mocks / flows
Adding these here, but we can move them to the other bug if you prefer, Margaret
Looking at these mock-ups, I think we can keep this bug about implementing the UI flow for adding a new RSS feed from settings, and keep bug 942283 about the back-end list support for RSS feeds.
I'm going to dupe this to bug 977200, we've implemented RSS support as an add-on.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 977200
You need to log in before you can comment on or make changes to this bug.