If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Save file dialog: symbolic links to directories unusable

RESOLVED DUPLICATE of bug 92329

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 92329
16 years ago
13 years ago

People

(Reporter: johann.petrak@gmail.com, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
build 2001080723,sun,modern chrome, but i have seen the same problem under 
linux too. 

In the save file as dialog it is normally possible to change into
a subdirectory by double-clicking it.
That doesnt work with symbolic links (nothing happens), though they
are shown correctly as directories (with the apropriate symbol).

BTW, the same goes for save attachment and save mail dialogs as well as
the open file dialog.

*** This bug has been marked as a duplicate of 92329 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
*** Bug 94352 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.