Videos only load if cursor will moved

RESOLVED WORKSFORME

Status

()

Core
Audio/Video
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: alex-knott, Unassigned, NeedInfo)

Tracking

25 Branch
Other
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131112160018

Steps to reproduce:

If I want to look an video on youtube or other, I had the problem that the video will stopp if I don´t move the cursor. And if I moved the video load further and I can look. Soory my english is not the best. Most it happens if I make full screen.
(Reporter)

Updated

5 years ago
Hardware: x86_64 → Other
I was unable to reproduce this issue on Windows 7 x64, using:
- Firefox 25.0.1 (BuildID: 20131112160018): Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
- Nightly 28.0a1 (BuildID: 20131127030201): Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:28.0) Gecko/20100101 Firefox/28.0

Alex, could you please let me know:
1. Have you tried reproducing this issue on a new Firefox profile?
* see: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
2. Have you tried reproducing this issue in Safe Mode?
* see: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
** also: https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems
3. Are you trying to view the video using Flash or HTML5?
* note: simply right-clicking on the video should tell you exactly what you are using to view the video, by looking at the "About" item from the menu
Component: Untriaged → Video/Audio
Flags: needinfo?(alex-knott)
Product: Firefox → Core

Comment 2

4 years ago
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:29.0) Gecko/20100101 Firefox/29.0

I couldn't reproduce this issue on latest Nightly 29 (Build ID: 20140202030204).
Closing as WFM based on this testing and comment 1.
Reporter, please reopen if you see the same issue after performing the actions asked in comment 1. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.