[Video] Update to Dark 1.3 Header

RESOLVED FIXED

Status

Firefox OS
Gaia::Video
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: epang, Assigned: joshua)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: ux-tracking, visual design, visual-tracking, jian)

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 8337954 [details]
Video.png

Update to the dark 1.3 header in the select screen of the video app.
(Assignee)

Comment 1

4 years ago
cyee said I could take this :)
Assignee: kyee → joshua-smith
(Reporter)

Comment 2

4 years ago
(In reply to Joshua Smith [:joshua-s] from comment #1)
> cyee said I could take this :)

Great, thanks Joshua!  Flag me for feedback when ready :)
Flags: needinfo?(joshua-smith)
(Assignee)

Comment 3

4 years ago
Okay :)
(Assignee)

Updated

4 years ago
Flags: needinfo?(joshua-smith)
(Assignee)

Comment 4

4 years ago
Created attachment 8339289 [details] [review]
PR on Github
Attachment #8339289 - Flags: review?(dmarcos)
Attachment #8339289 - Flags: feedback?(epang)
(Reporter)

Comment 5

4 years ago
Hey Joshua, this is looking really close.  Thanks! But is there a reason why the text is far from the left?  I believe there should be a 30px margin from the left.  Casey, is this an issue with the building block?
Flags: needinfo?(kyee)
Flags: needinfo?(joshua-smith)
(Assignee)

Comment 6

4 years ago
The issue is caused by https://github.com/mozilla-b2g/gaia/blob/master/shared/style/headers.css#L24.  If you want me to include a fix with my pull, I can.
Flags: needinfo?(kyee)
Flags: needinfo?(joshua-smith)
(Assignee)

Comment 7

4 years ago
Oh, stupid me!  I meant https://github.com/mozilla-b2g/gaia/blob/master/apps/video/style/video.css#L322.
(Assignee)

Comment 8

4 years ago
Created attachment 8339466 [details]
Screenshot after the patch
(Assignee)

Comment 9

4 years ago
Should be ready, unless you want me to remove this (https://github.com/Joshua-S/gaia/blob/ae0463c569163efe21c2ebc077671a8d5470434a/apps/video/style/video.css#L315-L318) as well.
(Reporter)

Comment 10

4 years ago
(In reply to Joshua Smith [:joshua-s] from comment #8)
> Created attachment 8339466 [details]
> Screenshot after the patch

this looks good, just needs the adjustment with the header font weight (to light)
Flags: needinfo?(joshua-smith)
This patch looks good to me. r+
Attachment #8339289 - Flags: review?(dmarcos) → review+

Comment 12

4 years ago
merged to master f2562a7

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Flags: needinfo?(joshua-smith)
(Reporter)

Updated

4 years ago
Attachment #8339289 - Flags: feedback?(epang)
You need to log in before you can comment on or make changes to this bug.