First AwesomeScreen result hidden under AwesomeBar

RESOLVED DUPLICATE of bug 942680

Status

()

RESOLVED DUPLICATE of bug 942680
5 years ago
2 years ago

People

(Reporter: pwd.mozilla, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131121065529

Steps to reproduce:

New issue appearing in the last couple of nightlies despite a previous bug being filed about the issue as bug 743644 in 2012.
(Reporter)

Updated

5 years ago
Component: General → Awesomescreen
OS: Linux → Android
Hardware: x86 → ARM

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 942680
You need to log in before you can comment on or make changes to this bug.