[B2G][Browser] - Searching for words in YouTube search bar returns no results

RESOLVED DUPLICATE of bug 918863

Status

RESOLVED DUPLICATE of bug 918863
5 years ago
5 years ago

People

(Reporter: tnguyen, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

10.23 KB, text/plain
Details
(Reporter)

Description

5 years ago
Created attachment 8338063 [details]
logcat

No results are given when searching for content within the YouTube search bar in the Browser App.   

Repro Steps:
1) Updated Buri to v1.3 mozRIL BuildID: 20131125142741
2) Navigate into Browser App 
3) Navigate to "www.youtube.com"
4) When webpage loads, tap on magnifying glass icon
5) Type in "movie" and tap on the Enter/Return button 

Actual:
No search results are given

Expected:
Search results are generated

Environmental Variables:
Device: Buri v1.3 mozRIL
BuildID: 20131125142741
Gaia: bd8053d30c275f8d3040cd494e04b3480a784656
Gecko: 757c2011df5b
Version: 28.0a1
Firmware Version: V1.2_US_20131115

Repro frequency: 3/3 100%
See attached: logcat

+++

Note:


Results will generate if tapping on the magnifying glass to search instead of the enter/return button.
Does this reproduce on 1.2?
blocking-b2g: --- → 1.3?
Component: Gaia::Browser → General
Keywords: qawanted, regression
(In reply to Jason Smith [:jsmith] from comment #1)
> Does this reproduce on 1.2?

I also need a more long running logcat - this logcat is too short.
(Reporter)

Comment 3

5 years ago
Sorry, I hadn't found this bug when I was dupe checking the database as I was looking through Gaia::Browser. It appears that this issue was originally logged on 1.2 and is a dupe of bug 918863.

Comment 4

5 years ago
This is a dupe of 918863.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Duplicate of bug: 918863

Updated

5 years ago
blocking-b2g: 1.3? → ---
You need to log in before you can comment on or make changes to this bug.