Must click on links twice for some reason

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: sea, Assigned: neeti)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3+) Gecko/20010808
BuildID:    20010808

In the modern skin, I must click on links twice sometimes.  One the first click,
the browser acts like it is going to connect then does nothing.  

I must click a secxond time to actually move the browser along.  This problem
exists with button POST methods, as well as, test links and image links.

Reproducible: Sometimes
Steps to Reproduce:
1.Click on a link off of slashdot
OR
2. Press the "open Bugzilla Entry Form" on the bug submitting page.


Actual Results:  nothing.  The browser just blinks at you and does nothing.

Expected Results:  follow link and load the page.

I believe this problem exists in Mozilla Release .9.3 also
*** Bug 94317 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
I'm seeing this in a recent nightly (20010808) also on Linux

Comment 3

17 years ago
does this happen if sidebar and location bar aren't shown? (view>show/hide>...)
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

17 years ago
On my test, the sidebar is off, not only closed.. I was unable to reproduce with it open.

Updated

17 years ago
Assignee: asa → neeti
Component: Browser-General → Networking: HTTP
QA Contact: doronr → tever

Comment 5

17 years ago
->necko

Comment 6

17 years ago
reporter does this still occur?
(Reporter)

Comment 7

17 years ago
This seems fixed in the latest builds.

Comment 8

17 years ago
wfm per reporter
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 9

17 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.