[PP]Win ProfileMigration UI does not allow for 'migrate all'

VERIFIED DUPLICATE of bug 9304

Status

Core Graveyard
Profile: Migration
P3
normal
VERIFIED DUPLICATE of bug 9304
19 years ago
2 years ago

People

(Reporter: Grace Bush, Assigned: gayatrib)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to Reproduce:
1) from command line: apprunner -installer to bring up Profile Migrator UI
2) note list of 4.x profiles to migrate, select one, select 'migrate all' button

Actual Results: nothing happens

Expected Results: all 4.x profiles to be migrated to 5.0 profiles

Build Date & Platform Bug Found:1999070808

Additional Builds and Platforms Tested On: Profile Migration only on Win
platform currently

Additional Information: Is this just a new button on the UI?  I thought only one
profile could be migrated at a time.

Updated

19 years ago
Assignee: dbragg → racham

Comment 1

19 years ago
Actually, this UI (and the multiple calls to the profile migration tool
associated with it) are controlled by the Profile Manager.  Reassigning to
Bhuvan.

Updated

19 years ago
Assignee: racham → gayatrib
Depends on: 9304
Target Milestone: M9

Comment 2

19 years ago
There is a direct dependency on Bug 9304.
I guess the inability to extract the tree item properties
while traversing through the tree widget is causing this.
Reassigning to Gayathri.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 9304 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.