[imap]compact folders corrupts mailbox display

VERIFIED FIXED

Status

VERIFIED FIXED
17 years ago
10 years ago

People

(Reporter: neil, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
See screenshots. The wrong headers after the first deleted message are displayed.
Note: the correct messages have in fact been deleted, only the display is wrong.
(Reporter)

Comment 1

17 years ago
Created attachment 45074 [details]
Before
(Reporter)

Comment 2

17 years ago
Created attachment 45075 [details]
After
(Assignee)

Comment 3

17 years ago
fix checked in yesterday - please update.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Component: Mail Database → Networking - IMAP
Resolution: --- → FIXED

Updated

17 years ago
QA Contact: esther → huang
(Reporter)

Comment 4

17 years ago
verified on build 2001080804
Status: RESOLVED → VERIFIED
(Assignee)

Comment 5

17 years ago
*** Bug 94746 has been marked as a duplicate of this bug. ***
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.