<select> pull downs not displayed in correct location

VERIFIED DUPLICATE of bug 53318

Status

()

Core
Layout: Form Controls
--
major
VERIFIED DUPLICATE of bug 53318
17 years ago
17 years ago

People

(Reporter: Alan Stange, Assigned: rods (gone))

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.3+) Gecko/20010806
BuildID:    2001080610

When viewing a page with a 
<select action=whatever>
<option value=one>
<option value=two>
</select>
form entry,  the pull down isn't displayed in the correction location with the
sidebar is collapsed or displayed.


Reproducible: Always
Steps to Reproduce:
1. load page with a select
2. change the width of the sidebar
3.select the arrow on the pull down, the menu comes up in the wrong place.
Duplicate of "Drop down boxes not rendered correctly after sidebar resize"

*** This bug has been marked as a duplicate of 53318 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: <select> pull downs not displayed in correct location → <select> pull downs not displayed in correct location

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.