Duplicated keyboard shortcut (CTRL+SHIFT+T)

RESOLVED DUPLICATE of bug 934231

Status

Mozilla Localizations
hu / Hungarian
P5
normal
RESOLVED DUPLICATE of bug 934231
5 years ago
5 years ago

People

(Reporter: Darkmodding, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131112160018

Steps to reproduce:

Press CTRL + SHIFT + T


Actual results:

Opened web development toolbar.


Expected results:

Undo Close Tab
(Reporter)

Updated

5 years ago
Severity: normal → critical
Priority: -- → P5
I was unable to reproduce this issue on Windows 7 x64 and Windows 8 x86 using:
- Firefox 25.0.1 (BuildID: 20131112160018): Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
- Nightly 28.0a1 (BuildID: 20131127030201): Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:28.0) Gecko/20100101 Firefox/28.0

Could you please let me know:
1. Have you tried reproducing this issue on a new Firefox profile?
* see: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
2. Have you tried reproducing this issue in Safe Mode?
* see: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
** also: https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems
3. What default input language are you using on your computer?
* you can verify this by accessing: Control Panel > Region and Language > Keyboards and Languages > Change keyboards > Default input language
Severity: critical → normal
Component: Untriaged → Keyboard Navigation
Flags: needinfo?(darkmodding)
(Reporter)

Comment 2

5 years ago
Hello!

1. The following page is not found (404)

2. This page is not found too.

3. My language is Hungarian.

See this picture: http://i.imgur.com/3Za7qcF.png

Darkmodder
Flags: needinfo?(darkmodding)
(In reply to Darkmodding from comment #2)
> Hello!
> 
> 1. The following page is not found (404)
> 
> 2. This page is not found too.
> 
> 3. My language is Hungarian.
> 
> See this picture: http://i.imgur.com/3Za7qcF.png
> 
> Darkmodder

Hi Darkmodder, the URLs provided at step 1 and 2 work for me, there might be an issue on your side.

Due to the fact that you are using the hu-localized build of Firefox 25 - as mentioned by you at step 3, this issue proves to be a duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Component: Keyboard Navigation → hu / Hungarian
Product: Firefox → Mozilla Localizations
Resolution: --- → DUPLICATE
Version: 25 Branch → unspecified
Duplicate of bug: 934231

Comment 4

5 years ago
This was fixed in 26.
You need to log in before you can comment on or make changes to this bug.