Mozilla crashes visiting www.ud.com

VERIFIED DUPLICATE of bug 94267

Status

()

Core
XPCOM
--
critical
VERIFIED DUPLICATE of bug 94267
17 years ago
17 years ago

People

(Reporter: Jonathan Abbey, Assigned: Edward Kandrot)

Tracking

({crash})

Trunk
x86
All
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I visit this page, I get an instant crash on Linux 2001080708
build.

Comment 1

17 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010801

wfm
try deleting your profile
confirming with win2k build 20010808..

Stack Trace:
nsVoidArray::GrowArrayBy(int 22) line 233 + 6 bytes
nsVoidArray::operator=(const nsVoidArray & {...}) line 298 + 18 bytes
CSSDeclarationImpl::CSSDeclarationImpl(const CSSDeclarationImpl & {...}) line 
1156
CSSDeclarationImpl::Clone(const CSSDeclarationImpl * const 0x04786f98, 
nsICSSDeclaration * & 0x00000000) line 4830 + 31 bytes
nsDOMCSSAttributeDeclaration::ParseDeclaration(const nsAString & {...}, int 1, 
int 0) line 315 + 39 bytes
nsDOMCSSDeclaration::SetProperty(nsDOMCSSDeclaration * const 0x0478add8, const 
nsAString & {...}, const nsAString & {...}, const nsAString & {...}) line 199 + 
22 bytes
nsDOMCSSDeclaration::SetTop(nsDOMCSSDeclaration * const 0x0478addc, const 
nsAString & {...}) line 1551 + 53 bytes
XPTC_InvokeByIndex(nsISupports * 0x0478addc, unsigned int 226, unsigned int 1, 
nsXPTCVariant * 0x0012b220) line 139
XPCWrappedNative::CallMethod(XPCCallContext & {...}, XPCWrappedNative::CallMode 
CALL_SETTER) line 1882 + 42 bytes
XPCWrappedNative::SetAttribute(XPCCallContext & {...}) line 1784 + 14 bytes
XPC_WN_GetterSetter(JSContext * 0x0433ae50, JSObject * 0x046c7738, unsigned int 
1, long * 0x046a1d98, long * 0x0012b468) line 1276 + 9 bytes
js_Invoke(JSContext * 0x0433ae50, unsigned int 1, unsigned int 2) line 807 + 23 
bytes
js_InternalInvoke(JSContext * 0x0433ae50, JSObject * 0x046c7738, long 74216936, 
unsigned int 0, unsigned int 1, long * 0x0012c244, long * 0x0012c244) line 896 + 
20 bytes
js_SetProperty(JSContext * 0x0433ae50, JSObject * 0x046c7738, long 59998568, 
long * 0x0012c244) line 2562 + 47 bytes
js_Interpret(JSContext * 0x0433ae50, long * 0x0012c3fc) line 2544 + 1939 bytes
js_Invoke(JSContext * 0x0433ae50, unsigned int 0, unsigned int 0) line 824 + 13 
bytes
js_Interpret(JSContext * 0x0433ae50, long * 0x0012d154) line 2699 + 15 bytes
js_Invoke(JSContext * 0x0433ae50, unsigned int 1, unsigned int 0) line 824 + 13 
bytes
js_Interpret(JSContext * 0x0433ae50, long * 0x0012deac) line 2699 + 15 bytes
js_Invoke(JSContext * 0x0433ae50, unsigned int 0, unsigned int 0) line 824 + 13 
bytes
js_Interpret(JSContext * 0x0433ae50, long * 0x0012ec04) line 2699 + 15 bytes
js_Invoke(JSContext * 0x0433ae50, unsigned int 0, unsigned int 0) line 824 + 13 
bytes
js_Interpret(JSContext * 0x0433ae50, long * 0x0012f9d0) line 2699 + 15 bytes
js_Execute(JSContext * 0x0433ae50, JSObject * 0x0427ed08, JSScript * 0x047068f8, 
JSStackFrame * 0x00000000, unsigned int 0, long * 0x0012f9d0) line 986 + 13 
bytes
JS_EvaluateUCScriptForPrincipals(JSContext * 0x0433ae50, JSObject * 0x0427ed08, 
JSPrincipals * 0x0472a060, const unsigned short * 0x0012fa8c, unsigned int 14, 
const char * 0x05322f28, unsigned int 843, long * 0x0012f9d0) line 3302 + 25 
bytes
nsJSContext::EvaluateString(nsJSContext * const 0x042a68a8, const nsAString & 
{...}, void * 0x0427ed08, nsIPrincipal * 0x0472a05c, const char * 0x05322f28, 
unsigned int 843, const char * 0x013a868c, nsAString & {...}, int * 0x0012fa70) 
line 611 + 85 bytes
GlobalWindowImpl::RunTimeout(nsTimeoutImpl * 0x05322eb0) line 3418 + 97 bytes
nsGlobalWindow_RunTimeout(nsITimer * 0x05322f80, void * 0x05322eb0) line 3698 + 
15 bytes
nsTimer::Fire() line 194 + 17 bytes
nsTimerManager::FireNextReadyTimer(nsTimerManager * const 0x03951088, unsigned 
int 0) line 117
nsAppShell::Run(nsAppShell * const 0x038546e8) line 118
nsAppShellService::Run(nsAppShellService * const 0x03854188) line 425
main1(int 2, char * * 0x003578d8, nsISupports * 0x00000000) line 1290 + 32 bytes
main(int 2, char * * 0x003578d8) line 1599 + 37 bytes
mainCRTStartup() line 338 + 17 bytes
KERNEL32! 77e87d08()
Assignee: asa → kandrot
Severity: major → critical
Status: UNCONFIRMED → NEW
Component: Browser-General → XPCOM
Ever confirmed: true
Keywords: crash
OS: Linux → All
QA Contact: doronr → scc

*** This bug has been marked as a duplicate of 94267 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
ups, sorry
I had no time to search.....

verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.