Please loan t-xp32-ix- instance to dminor

RESOLVED FIXED

Status

Infrastructure & Operations
Buildduty
RESOLVED FIXED
5 years ago
15 days ago

People

(Reporter: dminor, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
I'm taking a look at a couple of Windows XP only failures in Bug 943390 and Bug 943394. 

Since these tests run successfully as part of 'make check' but fail when run from the test package, the problem is likely something to do with the environment on the test machines. I need access to a test machine to be able to investigate further. Thanks!

Updated

5 years ago
Blocks: 943891

Updated

5 years ago
Depends on: 943893

Updated

5 years ago
Depends on: 943894
Hey Dan,

You should have e-mail with your credentials. Please resolve this bug when you are done, if you have any issues feel free to ask!
Assignee: nobody → dminor
(Reporter)

Comment 2

5 years ago
All done, thank you!
Assignee: dminor → nobody
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

15 days ago
Component: Loan Requests → Buildduty
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.