Reset PIN after inserted the PIN 5 times wrongly e-mail account is displayed

RESOLVED DUPLICATE of bug 940023

Status

RESOLVED DUPLICATE of bug 940023
5 years ago
5 years ago

People

(Reporter: rafael.medola, Unassigned)

Tracking

Other
Gonk (Firefox OS)
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8338732 [details]
ezboot-http.log

Region code: Hanger
Device: Alcatel
Connection: Wi-Fi
Phone number/MSISDN: +3620 3747379
Carrier: Telenor
Last 4 digits CC: 7929
Test App used: any

steps to reproduce:

1- Log to MP with a valid account;
2- search for a paid app;
3- click to buy;
4- During the PIN request insert it 5 times wrongly;
5- Wait for 5 minutes so purchases are allowed again;
6- At the PIN screen, select to reset the PIN;
7- Confirm the reset action until marketplace redirect to the user request to proceed.

expected behavior:

The user field will be in blank and the info should be inserted to continue the process.

observed behavior:

The user field has the user inserted and it should not be filled.
The button Continue is not activated.

Comment 1

5 years ago
We are inserting the users email on purpose so they will log in with the same credentials.

For this we are using experimental_emailHint, I wonder if this is the cause of and a duplicate of bug 940023.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940023
You need to log in before you can comment on or make changes to this bug.