The "Visual Background" in an Firefox Add-on (GPUM) is corrupt since Firefox 26Beta under Win7/64bits

RESOLVED INVALID

Status

()

defect
--
critical
RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: infoplus007, Unassigned)

Tracking

26 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131112160018

Steps to reproduce:

1:
A- Install Firefox 25 or bellow with GPUM ADD-ON http://tinyurl.com/c6jyral
B- Use the Preview Function of GPUM to see the email & Scrool within the GPUM Preview Windows = Everything Work Fine.

2:
A- Install or Upgrade Firefox 26beta with GPUM ADD-ON http://tinyurl.com/c6jyral
B- Use the Preview Function of GPUM to see the email & Scrool within the GPUM Preview Windows = The Background and Foreground of GPUM Preview Window is Broken & Disappear when you scroll on any side in the window. 

See the links below to see the Screencast/Video and more information to better understand


Actual results:

See The link below to see the Screencast/Video to better understand --->
http://screencast-o-matic.com/watch/cIXorpVPEN  

- Tested on 3 different computers with 3 different hardware = Same results

- Here's a ticket I opened on Git-Hub with the developer of GPUM 
  https://github.com/mooz/gpum/issues/10

N.B: Developer seem to be not able to reproduce the bug on his computer.

Firefox Graphic Setup for one of the affected computer ---> 
https://f.cloud.github.com/assets/5678673/1547364/a072a20c-4d9d-11e3-9fcd-7a9d37836070.png

Firefox Graphic Setup for Developer Computer UNAFFECTED computer --->
https://f.cloud.github.com/assets/40159/1562926/f6a94914-5054-11e3-87e6-6f322c93b20c.png

Both Computer used the same Firefox 26.xxx Release & Language.


Expected results:

No Corrupt Graphic
(Reporter)

Updated

5 years ago
Severity: normal → critical
(Reporter)

Comment 1

5 years ago
Seem Fixed in Firefox 27b I will do more test on different computers this week-end and will close the bug if everything is fine next week.
(Reporter)

Comment 2

5 years ago
Tested on Other computers with FF27Beta1 & everything is fine.

Closing the bug.
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.